Spare5 está actuando raro. ¿Podría ser mi navegador?

Spare5 está actuando raro. ¿Podría ser mi navegador?

Spare5 recomienda no utilizar Google Translate ni otros plug-ins, extensiones o secuencias de comandos del explorador al completar las tareas de Spare5 en la Web. Estos modifican el comportamiento y el contenido del sitio de maneras que no podemos predecir ni soportar actualmente.

Además, recomendamos Chrome o Safari como el navegador de su elección. Firefox y Microsoft Edge también son compatibles, pero pueden suceder errores ocasionalmente. Las versiones 10 y inferiores de Internet Explorer no son recomendadas. 

Aun necesitas ayuda? Contactanos Contactanos